<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":4,"applicationTime":659,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81729668-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<script src="https://cdn.rivals.com/production/packs/js/application-0cda6b9c61a6c4a407c4.js"></script>
<link rel="stylesheet" media="screen" href="https://cdn.rivals.com/production/packs/css/application-01424d78.css" />
<title>TheHoosier  -  VIDEO: Meet Indiana Freshman Cornerback Tiawan Mullen</title>
<meta content='TheHoosier  -  VIDEO: Meet Indiana Freshman Cornerback Tiawan Mullen' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-a2f3956253b6e0e9fb7c648d2a783606043636476b959c2577b28cda8ec82d7e.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-70651ae6a5d1130ee980d40b2f1cad51bd2b8a4b7b8c058751d3502c7cbe050d.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="VYKsUvHDLach21gj+1gV6B/yYu/Pf/cwurGyCD0EmEJnhUYbAcdvml+lFygeuGSsJsaq4EM0JWY7u/MYlsB5Ng==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      return {
        getPremiumIcon: getPremiumIcon
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://indiana.rivals.com/news/indiana-hoosiers-football-video-freshman-cornerback-tiawan-mullen' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/epwdltgemxzf10ito86m' property='og:image'>
<meta content='Tiawan Mullen talks exciting times for his family, the transition from high school to Indiana and more.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-06-19 13:32:41 -0500' property='article:published_time'>
<meta content='2019-06-19 13:33:01 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "indiana.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='indiana contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .indiana #programming > h1 {
      background-color: #7f0000 !important; } }
  .indiana .wrapper-container .team-colors-line {
    background-color: #f6e8c7; }
  .indiana .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #7f0000; }
    .indiana .team-colors-line .color {
      width: 33.33%; }
    .indiana .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .indiana .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .indiana .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .indiana .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .indiana .team-colors-line.header {
      height: 6px; }
  .indiana > header .notification-link .count-container {
    background-color: #7f0000 !important; }
  .indiana > header .wrapper-container {
    background-color: #7f0000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .indiana > header .wrapper-container {
        border-bottom: 6px solid #f6e8c7 !important; } }
  .indiana > header .invalid-email-banner {
    background-color: #7f0000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .indiana > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .indiana > header .invalid-email-banner a:hover {
      color: #f6e8c7; }
  @media screen and (max-width: 767px) {
    .indiana > header .mobile-header {
      background-color: #f6e8c7 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .indiana > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .indiana > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .indiana > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .indiana > header .nav-row > ul,
    .indiana > header .third-nav {
      background-color: white !important; }
    .indiana > header .dropdown-toggle > i.fa {
      color: #7f0000 !important; } }
  .indiana > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #7f0000; }
  
  .site-primary-font-color {
    color: #7f0000; }
  
  .site-primary-background-color {
    background-color: #7f0000; }
  
  .site-secondary-font-color {
    color: #f6e8c7; }
  
  .site-secondary-background-color {
    background-color: #f6e8c7; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(127, 0, 0, 0.4), rgba(127, 0, 0, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #7f0000;
    --secondary-color: #f6e8c7;
    --accent-color: #7f0000;
    --button-color: #7f0000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false)' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Indiana" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://indiana.rivals.com/"><img src="https://res-2.cloudinary.com/rivals/image/upload/wabiu1xwovikifss1rx3" alt="Wabiu1xwovikifss1rx3" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://indiana.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;indiana&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://indiana.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;indiana&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733102,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "VIDEO: Meet Indiana Freshman Cornerback Tiawan Mullen"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='IndianaRivals' name='twitter:site'>
<meta content='VIDEO: Meet Indiana Freshman Cornerback Tiawan Mullen' name='twitter:title'>
<meta content='Tiawan Mullen talks exciting times for his family, the transition from high school to Indiana and more.' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/epwdltgemxzf10ito86m' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":51,"legacy_id":942,"name":"TheHoosier","friendly_name":"Indiana","annual_discount":null,"subdomain":"indiana","primary_color":"7f0000","secondary_color":"f6e8c7","font_color":"ffffff","short_name":"Indiana","maple_ncaaf_team_id":27,"maple_ncaaf_endpoint":"ncaaf/teams/iie","maple_ncaab_team_id":271,"maple_ncaab_endpoint":"ncaab/teams/iai","maple_college_id":27,"google_analytics_id":"UA-81729668-1"}, true, 177, nil, {"id":124,"primary_color":"7f0000","secondary_color":"f6e8c7","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"wabiu1xwovikifss1rx3","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81729668-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":51,"created_at":"2016-11-23T13:38:44.188-06:00","updated_at":"2019-03-20T09:00:01.683-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://indiana.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5964ef809efa8914c36ef4da","aol_company_id":"595e651f2a30cb7ee3e53938","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"IndianaRivals","follow_fb_handle":"IndianaRivals","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":5,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null},&#x000A;"5964ef809efa8914c36ef4da", "595e651f2a30cb7ee3e53938", "rivals", 15000, false, {"id":1400,"user_id":2887007,"site_id":51,"updated_at":"2017-08-01T21:09:33.141-05:00","publisher_name":"Stu Jackson","first_name":"Stu","last_name":"Jackson","site_title":"Staff Writer","bio":"Stu Jackson covers Indiana University basketball, football and recruiting for TheHoosier.com. He also hosts Heard on The Hoosier, the site&#x0027;s official podcast.","twitter_handle":"StuJTH","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/o1myhv2ozs43y4bxpg78","publisher_name_and_title":"Stu Jackson, Staff Writer","site_name":"TheHoosier","site_short_name":"Indiana","has_edited_profile":true})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":381,"image_id":2571224,"url":"https://indiana.rivals.com/sign_up?promo_code=IU30","position":1,"site_id":51,"created_at":"2018-09-26T10:08:09.963-05:00","updated_at":"2019-05-09T13:27:50.746-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/xp0mk1vsjspmpmbyavlu"}' class='ad-one'></rv-custom-ad>

<rv-message-boards ad-referer='https://indiana.rivals.com/news/indiana-hoosiers-football-video-freshman-cornerback-tiawan-mullen' base-api-url='https://Indiana.forums.rivals.com/' homepage='false' message-board-url='https://indiana.forums.rivals.com' pub-ad='null' size='size' space-id='2022733102' subscribed-user='subscribedUser'></rv-message-boards>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://indiana.rivals.com/news/indiana-hoosiers-football-video-freshman-cornerback-tiawan-mullen/printable' site-name='TheHoosier'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-06-19 13:32:41 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2053173/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>VIDEO: Meet Indiana Freshman Cornerback Tiawan Mullen</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/o1myhv2ozs43y4bxpg78'>
<span>
<span class='author-name'>
Stu Jackson
&bull;
</span>
<span class='type-sm'>TheHoosier</span>
<div class='type-sm'>
<a href='//twitter.com/StuJTH' target='_blank'>@StuJTH</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>Staff Writer</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/StuJTH'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
Stu Jackson covers Indiana University basketball, football and recruiting for TheHoosier.com. He also hosts Heard on The Hoosier, the site's official podcast.
</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://indiana.rivals.com/sign_up?promo_code=IU30">Don't miss out on any of our exclusive football, basketball and recruiting coverage. Click here to get your 30-day free trial!</a></p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//player.vimeo.com/video/343277608?title=1=1=1=0'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Indiana freshman cornerback <b>Tiawan Mullen</b> met with the media for the first time Wednesday afternoon to discuss exciting times for his family, the transition from high school to IU and more. </p><p>Watch his full comments in the embedded media player above, with a complete transcript available below.</p><p><b>How has the transition been the last two weeks? </b></p><p>"The last couple of weeks have been smooth. Coach Ballou has been getting our body right. So it's been a great transition from high school to college." </p><p><b>How tough have the workouts been? </b></p><p>"The workouts have been tough, but I came up prepared. Not too prepared, but ... I didn't know what (Coach Ballou) was doing back at home, so I did enough for me to be in shape."</p><p><b>How much did having an older brother that's been through college football help you prepare for the mental and physical change in demands at this level? </b></p><p>"He talked to me about that a lot, because he told me in college there are more bigger and faster guys. There's that saying, bigger, stronger, faster. Working on Coaching Ballou's system is getting me prepared for that situation." </p><p><b>How much did the amount of Florida guys on the roster play a role in your decision? </b></p><p>"I mean, there was guys from back home, but it didn't play a role in my decision to come here because either way, (even) if there wasn't any Florida guys, I was still coming to play for Coach Allen."</p><p><b>Your older brother got drafted by the Raiders and is starting his NFL career. Your cousin is Ravens quarterback Lamar Jackson. You're starting your college career. How exciting of a time is this for you and your family? </b></p><p>"It's great for our family. They're doing great, positive things, because where we come from, not a lot of times you make it out. My brother and my cousin made it out. It's an honor, and the city and everybody back home appreciates them for that." </p><p><b>What do you mean by that - helped you get out? </b></p><p>"Yeah, like, they don't make it out from where we come from. It's hard. The city, the people back home appreciate them making chances and providing hope for others back home." </p><p><b>What did they teach you? </b></p><p>"They taught me hard work and dedication. Be patient, stay loyal and eat crumbs." </p><p><b>You mentioned a brother at Clemson, a cousin who won a Heisman Trophy, you stuck with Indiana. What was it about IU that made it the right place for IU?</b></p><p>"Going to my official visits to other schools, it was just the feeling. I was meant to be here. Not saying other places wasn't meant, but God had plans for me to come here and help Coach Allen change the program around with other guys on the team, great guys on the team, to make this thing get rolling." </p><p><b>Do you feel like a little bit of leader in your class? You were pretty vocal with your recruiting efforts on social media once you committed. </b></p><p>"I was just trying to bring guys along with me, along with my talent, along with my leadership, to change the program around. You're as good as the guys around you, that's what I believe in." </p><p><b>You talk about eat crumbs. How do you do that? </b></p><p>"Grinding late nights, in the playbook, fresh start from school. When I say stay loyal and eat crumbs, I mean you have to do the little things. Not just going to practice, you have to have practice outside of practice. When the coach is yelling at you, you just have to brush it off and get back to it because he just wants it better for you." </p><p><b>What's it like going up against guys like Donavan, Nick, Whop and Ty Fryfogle in 7-on-7s? How's it going for you? </b></p><p>"It's going very well. We're competing and winning here and there. We're all competing." </p><p><b>Which guys in the secondary group have helped you out? </b></p><p>"I'd say all the guys. All the guys put input on me, they tell me about the playbook and then I'll go back to my dorm room and read the playbook, things like that. All the guys are helpful." </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>----</p><p>• <i>Talk about it inside <a href="https://indiana.forums.rivals.com/forums/premium-iu-hoop-forum.30/">The Hoops Forum</a> or <a href="https://indiana.forums.rivals.com/forums/premium-iu-football-forum.26/">The Football Forum</a></i></p><p>• <a href="https://itunes.apple.com/us/podcast/heard-on-the-hoosier/id1150031138?mt=2">Subscribe to our podcast</a> on iTunes</p><p>• Follow us on Twitter: <a href="https://twitter.com/IndianaRivals">@IndianaRivals</a></p><p>• Like us on <a href="https://www.facebook.com/IndianaRivals/">Facebook</a>.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://indiana.rivals.com/news/indiana-hoosiers-football-video-freshman-cornerback-tiawan-mullen/printable' site-name='TheHoosier'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":2,"footballYear":2020,"basketballYear":2020},{"active":true,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":51,"legacy_id":942,"name":"TheHoosier","friendly_name":"Indiana","annual_discount":null,"subdomain":"indiana","primary_color":"7f0000","secondary_color":"f6e8c7","font_color":"ffffff","short_name":"Indiana","maple_ncaaf_team_id":27,"maple_ncaaf_endpoint":"ncaaf/teams/iie","maple_ncaab_team_id":271,"maple_ncaab_endpoint":"ncaab/teams/iai","maple_college_id":27,"google_analytics_id":"UA-81729668-1"}' twitter-feed='{"id":51,"site_id":51,"handle":"IndianaRivals","list_name":"TheHoosier-com","created_at":"2016-02-01T12:24:56.576-06:00","updated_at":"2019-03-20T09:00:01.690-05:00","hashtags":[],"usernames":["IndianaRivals"],"max_number":2}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://indiana.rivals.com/news/indiana-hoosiers-football-video-freshman-cornerback-tiawan-mullen/printable' site-name='TheHoosier'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733102', 'https://indiana.rivals.com/news/indiana-hoosiers-football-video-freshman-cornerback-tiawan-mullen');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "VIDEO: Meet Indiana Freshman Cornerback Tiawan Mullen";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("Indiana", 2053173, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":381,"image_id":2571224,"url":"https://indiana.rivals.com/sign_up?promo_code=IU30","position":1,"site_id":51,"created_at":"2018-09-26T10:08:09.963-05:00","updated_at":"2019-05-09T13:27:50.746-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/xp0mk1vsjspmpmbyavlu"}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<div data-react-class="Footer/container" data-react-props="{}"></div>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733102",
    c7: "https://indiana.rivals.com/news/indiana-hoosiers-football-video-freshman-cornerback-tiawan-mullen"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Findiana.rivals.com%2Fnews%2Findiana-hoosiers-football-video-freshman-cornerback-tiawan-mullen&c5=2022733102&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
