<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":4,"applicationTime":170,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81729668-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>TheHoosier.com  -  Updated 2019 Recruiting Board</title>
<meta content='TheHoosier.com  -  Updated 2019 Recruiting Board' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="oQjfRifvsuPUVwxB1rvPOzCnP2kC47oEDKIIXYtl2gCnTci+DKegQfDN2KFN3KtAEMjL24MIPJbCKUuc45W08w==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://indiana.rivals.com/news/updated-2019-recruiting-board-1' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/uz6wfq0uqv4blhf9ol9f' property='og:image'>
<meta content='The hot board has been updated in advance of the spring evaluation period.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-18 14:26:13 -0500' property='article:published_time'>
<meta content='2018-04-18 14:26:14 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "indiana.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='indiana contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .indiana #programming > h1 {
      background-color: #7f0000 !important; } }
  .indiana > header .notification-link .count-container {
    background-color: #7f0000 !important; }
  .indiana > header .wrapper-container {
    background-color: #7f0000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .indiana > header .wrapper-container {
        border-bottom: 5px solid #f6e8c7 !important; } }
  .indiana > header .invalid-email-banner {
    background-color: #7f0000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .indiana > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .indiana > header .invalid-email-banner a:hover {
      color: #f6e8c7; }
  @media screen and (max-width: 767px) {
    .indiana > header .mobile-header {
      background-color: #f6e8c7 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .indiana > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .indiana > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .indiana > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .indiana > header .nav-row > ul,
    .indiana > header .third-nav {
      background-color: white !important; }
    .indiana > header .dropdown-toggle > i.fa {
      color: #7f0000 !important; } }
  .indiana > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #7f0000; }
  
  .site-primary-font-color {
    color: #7f0000; }
  
  .site-primary-background-color {
    background-color: #7f0000; }
  
  .site-secondary-font-color {
    color: #f6e8c7; }
  
  .site-secondary-background-color {
    background-color: #f6e8c7; }
  
  :root {
    --outbrain-primary-color: #7f0000;
    --outbrain-secondary-color: #f6e8c7; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Indiana" class="school-header" href="//Indiana.rivals.com"><img src="https://res-2.cloudinary.com/rivals/image/upload/wabiu1xwovikifss1rx3" alt="Wabiu1xwovikifss1rx3" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Indiana.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;indiana&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Indiana.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;indiana&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733102,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Updated 2019 Recruiting Board"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='IndianaRivals' name='twitter:site'>
<meta content='Updated 2019 Recruiting Board' name='twitter:title'>
<meta content='The hot board has been updated in advance of the spring evaluation period.' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uz6wfq0uqv4blhf9ol9f' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1915292,"title":"Big Spring For IU&#x0027;s Offensive Line; Big Summer Ahead For Linebackers","slug":"big-spring-for-iu-s-offensive-line-big-summer-ahead-for-linebackers","kind":"free","site_id":51,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-18T13:30:00.000-05:00","summary":"IU head coach Tom Allen was pleased with the offensive line but is eager to see how the linebackers develop.","deleted":false,"author_name":"Stu Jackson","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/big-spring-for-iu-s-offensive-line-big-summer-ahead-for-linebackers","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1915275,"title":"Indiana And K-State Could Be Next For Shot At 3-Star QB Chris Herron","slug":"indiana-and-k-state-could-be-next-for-shot-at-3-star-qb-chris-herron-1","kind":"free","site_id":51,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-04-18T12:20:17.015-05:00","summary":"2019 Texas QB Chris Herron gives some insight on who could possibly land some official visits before the end of summer.","deleted":false,"author_name":"Nick Krueger","author_title":"Texas Recruiting Analyst","permalink":"https://n.rivals.com/news/indiana-and-k-state-could-be-next-for-shot-at-3-star-qb-chris-herron","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1915194,"title":"Hoosiers In The Pros: April 10-16","slug":"hoosiers-in-the-pros-april-10-16","kind":"free","site_id":51,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-04-18T09:12:15.885-05:00","summary":"News and notes on former IU men&#x0027;s basketball and football standouts from their respective professional leagues. ","deleted":false,"author_name":"Stu Jackson","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/hoosiers-in-the-pros-april-10-16","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1915178,"title":"Hoosier Daily: April 18","slug":"hoosier-daily-april-18-1","kind":"free","site_id":51,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-18T08:32:48.139-05:00","summary":"Tweet of the day, plus links with the latest headlines in and around Hoosier athletics.","deleted":false,"author_name":"Jordan Wells","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/hoosier-daily-april-18-1","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1915093,"title":"Hoosiers Beat Irish, 3-0, In Mid-Week Pitching Duel","slug":"hoosiers-beat-irish-3-0-in-mid-week-pitching-duel","kind":"free","site_id":51,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T21:29:19.836-05:00","summary":"Junior catcher Ryan Fineman&#x0027;s home run made the difference in IU&#x0027;s neutral-site victory Tuesday evening. ","deleted":false,"author_name":"Taylor Lehman","author_title":"Staff","permalink":"https://indiana.rivals.com/news/hoosiers-beat-irish-3-0-in-mid-week-pitching-duel","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1915006,"title":"Q\u0026A: Teri Moren Looks Ahead To 2018-19 Season","slug":"q-a-teri-moren-looks-ahead-to-2018-19-season","kind":"free","site_id":51,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T15:23:58.812-05:00","summary":"IU women&#x0027;s basketball head coach Teri Moren discusses next season without Tyra Buss and Amanda Cahill. ","deleted":false,"author_name":"Taylor Lehman","author_title":"Staff","permalink":"https://indiana.rivals.com/news/q-a-teri-moren-looks-ahead-to-2018-19-season","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1914932,"title":"IU Signees, Targets Earn Indiana All-USA Honors","slug":"iu-signees-targets-earn-indiana-all-usa-honors","kind":"free","site_id":51,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-17T14:00:56.555-05:00","summary":"A number of IU basketball signees and targets were named to Indiana&#x0027;s USA TODAY team this week.","deleted":false,"author_name":"Jordan Wells","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/iu-signees-targets-earn-indiana-all-usa-honors","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1914923,"title":"IU&#x0027;s Facilities, Development Impress 3-Star TE Nikolas Ognenovic On Visit","slug":"iu-s-facilities-development-impress-3-star-te-nikolas-ognenovic-on-visit","kind":"premium","site_id":51,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-17T13:49:23.062-05:00","summary":"Florida tight end Nikolas Ognenovic recaps his unofficial visit to Indiana. ","deleted":false,"author_name":"Stu Jackson","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/iu-s-facilities-development-impress-3-star-te-nikolas-ognenovic-on-visit","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1914790,"title":"Former IU Tight End Ian Thomas Appears On NFL Network&#x0027;s Path To The Draft","slug":"former-iu-tight-end-ian-thomas-appears-on-nfl-network-s-path-to-the-draft","kind":"free","site_id":51,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T13:00:00.000-05:00","summary":"Former Indiana tight end Ian Thomas joined NFL Network&#x0027;s \"Path to the Draft\" Monday night.","deleted":false,"author_name":"Stu Jackson","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/former-iu-tight-end-ian-thomas-appears-on-nfl-network-s-path-to-the-draft","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1914824,"title":"David Bell Explores Dual-Sport Possibilities At Indiana","slug":"david-bell-explores-dual-sport-possibilities-at-indiana-1","kind":"premium","site_id":51,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-17T10:25:43.626-05:00","summary":"Class of 2019 4-star wide receiver David Bell recaps his visit to IU for the Hoosiers&#x0027; spring game over the weekend.","deleted":false,"author_name":"Josh Helmholdt","author_title":"Midwest Recruiting Analyst","permalink":"https://n.rivals.com/news/david-bell-explores-dual-sport-possibilities-at-indiana","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1914805,"title":"Hoosier Daily: April 17","slug":"hoosier-daily-april-17-1","kind":"free","site_id":51,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T09:38:52.439-05:00","summary":"Tweet of the day, plus links with the latest headlines in and around Hoosier athletics.","deleted":false,"author_name":"Jordan Wells","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/hoosier-daily-april-17-1","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1914797,"title":"Rivals250 DB Marvin Grant Sets Commitment Date","slug":"rivals250-db-marvin-grant-sets-commitment-date-1","kind":"premium","site_id":51,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-17T09:23:13.050-05:00","summary":"Class of 2019 Detroit (Mich.) King four-star safety Marvin Grant is closing in on his college selection.","deleted":false,"author_name":"Josh Helmholdt","author_title":"Midwest Recruiting Analyst","permalink":"https://n.rivals.com/news/rivals250-db-marvin-grant-sets-commitment-date","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1914782,"title":"3-Star DL Jeramy Passmore Gives Indiana \"The Edge\" In Top Two","slug":"3-star-dl-jeramy-passmore-gives-indiana-the-edge-in-top-two","kind":"premium","site_id":51,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-17T08:46:32.975-05:00","summary":"Miami defensive lineman Jeramy Passmore has IU in his top two coming into last weekend&#x0027;s visit.","deleted":false,"author_name":"Taylor Lehman","author_title":"Staff","permalink":"https://indiana.rivals.com/news/3-star-dl-jeramy-passmore-gives-indiana-the-edge-in-top-two","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1914595,"title":"2018 Indiana Targets, Signees Shift In Final Rivals Rankings","slug":"2018-indiana-targets-signees-shift-in-final-rivals-rankings","kind":"free","site_id":51,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T14:12:43.107-05:00","summary":"2018 four-star guard Rob Phinisee moved into the Rivals100 in the class&#x0027;s final rankings.","deleted":false,"author_name":"Jordan Wells","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/2018-indiana-targets-signees-shift-in-final-rivals-rankings","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1914534,"title":"Several Catch The Attention Of IU Head Coach Tom Allen In Spring Ball","slug":"several-catch-the-attention-of-iu-head-coach-tom-allen-in-spring-ball","kind":"free","site_id":51,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T12:30:00.000-05:00","summary":"IU head coach Tom Allen was impressed by the efforts of multiple players on both sides of the ball this spring.","deleted":false,"author_name":"Stu Jackson","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/several-catch-the-attention-of-iu-head-coach-tom-allen-in-spring-ball","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1914528,"title":"Indiana Offers 2019 Four-Star Point Guard","slug":"indiana-offers-2019-four-star-point-guard","kind":"premium","site_id":51,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T11:38:06.604-05:00","summary":"IU&#x0027;s recruiting board in 2019 is starting to expand.","deleted":false,"author_name":"Jordan Wells","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/indiana-offers-2019-four-star-point-guard","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1914478,"title":"Hoosier Daily: April 16","slug":"hoosier-daily-april-16","kind":"free","site_id":51,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T09:39:34.400-05:00","summary":"Tweet of the day, plus links with the latest headlines in and around Hoosier athletics.","deleted":false,"author_name":"Jordan Wells","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/hoosier-daily-april-16","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1914462,"title":"On The Road With The Hoosiers At Huber&#x0027;s Orchard And Winery Set For May 30","slug":"on-the-road-with-the-hoosiers-at-huber-s-winery-and-orchard-set-for-may-30","kind":"free","site_id":51,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T09:00:34.021-05:00","summary":"Details for this year&#x0027;s edition of \"On the Road with the Hoosiers.\"","deleted":false,"author_name":"Stu Jackson","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/on-the-road-with-the-hoosiers-at-huber-s-winery-and-orchard-set-for-may-30","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1914299,"title":"Indiana Blasts Northwestern 22-1 For Series Sweep","slug":"indiana-blasts-northwestern-22-1-for-series-sweep","kind":"free","site_id":51,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-15T16:46:52.004-05:00","summary":"Indiana crushed Northwestern Sunday. Here&#x0027;s what stood out in the Hoosiers win. ","deleted":false,"author_name":"Stu Jackson","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/indiana-blasts-northwestern-22-1-for-series-sweep","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1914068,"title":"Photo Gallery: 2018 Spring Game","slug":"photo-gallery-2018-spring-game","kind":"free","site_id":51,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T16:56:41.421-05:00","summary":"A look at players, prospects and signees in-attendance and more.","deleted":false,"author_name":"Jordan Wells","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/photo-gallery-2018-spring-game","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1914050,"title":"Cream And Crimson Game Notes: Offense","slug":"cream-and-crimson-game-notes-offense","kind":"free","site_id":51,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T16:22:57.768-05:00","summary":"IU head coach Tom Allen addressed a few offensive topics following the Cream and Crimson Game on Saturday. ","deleted":false,"author_name":"Stu Jackson","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/cream-and-crimson-game-notes-offense","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1914044,"title":"From The Locker Room: 2018 Spring Game","slug":"from-the-locker-room-2018-spring-game","kind":"free","site_id":51,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T16:04:44.162-05:00","summary":"Quotes plus video from IU&#x0027;s annual spring game.","deleted":false,"author_name":"Jordan Wells","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/from-the-locker-room-2018-spring-game","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]}], nil, 51, nil, true); subdomain = &#x0027;indiana&#x0027;; aolPlayerId = &#x0027;5964ef809efa8914c36ef4da&#x0027;; aolCompanyId = &#x0027;595e651f2a30cb7ee3e53938&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #7f0000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":298,"image_id":2096812,"url":"https://indiana.rivals.com/sign_up?promo_code=IU30","position":1,"site_id":51,"created_at":"2017-12-01T15:00:29.242-06:00","updated_at":"2018-02-01T07:53:53.824-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/fr7omqnqkp6iypv2u3ri"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":138,"image_id":2164770,"url":"https://indiana.rivals.com/sign_up?promo_code=IU30","position":2,"site_id":51,"created_at":"2016-07-15T18:17:30.590-05:00","updated_at":"2018-04-06T15:12:53.914-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/fr7omqnqkp6iypv2u3ri"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://indiana.rivals.com/news/updated-2019-recruiting-board-1' background-color='#7f0000' base-api-url='https://indiana.forums.rivals.com/' homepage='false' message-board-url='indiana.forums.rivals.com' pub-ad='{"id":138,"image_id":2164770,"url":"https://indiana.rivals.com/sign_up?promo_code=IU30","position":2,"site_id":51,"created_at":"2016-07-15T18:17:30.590-05:00","updated_at":"2018-04-06T15:12:53.914-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/fr7omqnqkp6iypv2u3ri"}' size='size' space-id='2022733102' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://indiana.rivals.com/news/updated-2019-recruiting-board-1/printable' site-name='TheHoosier.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-18 14:26:13 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1915348/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Updated 2019 Recruiting Board</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uz6wfq0uqv4blhf9ol9f)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uz6wfq0uqv4blhf9ol9f" alt="Uz6wfq0uqv4blhf9ol9f" />
</div>
<figcaption class='image-caption'>2019 four-star forward Trayce Jackson-Davis is a top IU target.</figcaption>
<div class='image-credit'>Jordan Wells/TheHoosier.com</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Jordan Wells
&bull;
</span>
<span class='type-sm'>TheHoosier.com</span>
<div class='type-sm'>
<a href='//twitter.com/JWellsTH' target='_blank'>@JWellsTH</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Staff Writer</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/JWellsTH'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://indiana.rivals.com/sign_up?promo_code=IU30">Don't miss out on any of our exclusive football, basketball and recruiting coverage. Click here to get your 30-day free trial!</a></p><p>In advance of the spring evaluation period beginning over the April 21 weekend, <a href="http://TheHoosier.com">TheHoosier.com</a> has updated its 2019 recruiting board.</p><p>The board is ordered from most likely to commit to least likely. To view the list (for subscribers), click ahead - <a href="https://indiana.rivals.com/news/2019-recruiting-board">LINK</a></p><p>----</p><p>• <i>Talk about it inside <a href="https://indiana.forums.rivals.com/forums/premium-iu-hoop-forum.30/">The Hoops Forum</a> or <a href="https://indiana.forums.rivals.com/forums/premium-iu-football-forum.26/">The Football Forum</a></i></p><p>• <a href="https://itunes.apple.com/us/podcast/heard-on-the-hoosier/id1150031138?mt=2">Subscribe to our podcast</a> on iTunes</p><p>• Follow us on Twitter: <a href="https://twitter.com/IndianaRivals">@IndianaRivals</a></p><p>• Like us on <a href="https://www.facebook.com/IndianaRivals/">Facebook</a>.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://indiana.rivals.com/news/updated-2019-recruiting-board-1/printable' site-name='TheHoosier.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":138,"image_id":2164770,"url":"https://indiana.rivals.com/sign_up?promo_code=IU30","position":2,"site_id":51,"created_at":"2016-07-15T18:17:30.590-05:00","updated_at":"2018-04-06T15:12:53.914-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/fr7omqnqkp6iypv2u3ri"}' enrichments='[{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":51,"legacy_id":942,"name":"TheHoosier.com","friendly_name":"Indiana","annual_discount":null,"subdomain":"indiana","primary_color":"7f0000","secondary_color":"f6e8c7","font_color":"ffffff","short_name":"Indiana","maple_ncaaf_team_id":27,"maple_ncaaf_endpoint":"ncaaf/teams/iie","maple_ncaab_team_id":271,"maple_ncaab_endpoint":"ncaab/teams/iai","maple_college_id":27,"google_analytics_id":"UA-81729668-1"}' twitter-feed='{"id":51,"site_id":51,"handle":"IndianaRivals","list_name":"TheHoosier-com","created_at":"2016-02-01T12:24:56.576-06:00","updated_at":"2017-11-08T09:27:34.849-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://indiana.rivals.com/news/updated-2019-recruiting-board-1/printable' site-name='TheHoosier.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733102', 'https://indiana.rivals.com/news/updated-2019-recruiting-board-1');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Updated 2019 Recruiting Board";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":298,"image_id":2096812,"url":"https://indiana.rivals.com/sign_up?promo_code=IU30","position":1,"site_id":51,"created_at":"2017-12-01T15:00:29.242-06:00","updated_at":"2018-02-01T07:53:53.824-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/fr7omqnqkp6iypv2u3ri"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://indiana.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733102",
    c7: "https://indiana.rivals.com/news/updated-2019-recruiting-board-1"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Findiana.rivals.com%2Fnews%2Fupdated-2019-recruiting-board-1&c5=2022733102&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
