<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":4,"applicationTime":147,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81729668-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>TheHoosier.com  -  IU Completes Extended Sweep, Advances To Round Of Eight</title>
<meta content='TheHoosier.com  -  IU Completes Extended Sweep, Advances To Round Of Eight' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="+UiQANk8NbBzmojEiFo7AJwVSf4+CIIMLQkXhFHBYCUY9EpGaj9gvC4D2tNk0jeVQBZB+DyR5IMGmby3N/M8XA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://indiana.rivals.com/news/iu-completes-extended-sweep-advances-to-round-of-eight' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/h92nhk7bv7umnmyrtv4a' property='og:image'>
<meta content='IU defeated Purdue for the third consecutive time this season to move on to the WNIT Round of Eight.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-22 21:33:30 -0500' property='article:published_time'>
<meta content='2018-03-22 21:33:30 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "indiana.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='indiana contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .indiana #programming > h1 {
      background-color: #7f0000 !important; } }
  .indiana > header .notification-link .count-container {
    background-color: #7f0000 !important; }
  .indiana > header .wrapper-container {
    background-color: #7f0000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .indiana > header .wrapper-container {
        border-bottom: 5px solid #f6e8c7 !important; } }
  .indiana > header .invalid-email-banner {
    background-color: #7f0000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .indiana > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .indiana > header .invalid-email-banner a:hover {
      color: #f6e8c7; }
  @media screen and (max-width: 767px) {
    .indiana > header .mobile-header {
      background-color: #f6e8c7 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .indiana > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .indiana > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .indiana > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .indiana > header .nav-row > ul,
    .indiana > header .third-nav {
      background-color: white !important; }
    .indiana > header .dropdown-toggle > i.fa {
      color: #7f0000 !important; } }
  .indiana > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #7f0000; }
  
  .site-primary-font-color {
    color: #7f0000; }
  
  .site-primary-background-color {
    background-color: #7f0000; }
  
  .site-secondary-font-color {
    color: #f6e8c7; }
  
  .site-secondary-background-color {
    background-color: #f6e8c7; }
  
  :root {
    --outbrain-primary-color: #7f0000;
    --outbrain-secondary-color: #f6e8c7; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Indiana" class="school-header" href="//Indiana.rivals.com"><img src="https://res-2.cloudinary.com/rivals/image/upload/wabiu1xwovikifss1rx3" alt="Wabiu1xwovikifss1rx3" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Indiana.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;indiana&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Indiana.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;indiana&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733102,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "IU Completes Extended Sweep, Advances To Round Of Eight"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='IndianaRivals' name='twitter:site'>
<meta content='IU Completes Extended Sweep, Advances To Round Of Eight' name='twitter:title'>
<meta content='IU defeated Purdue for the third consecutive time this season to move on to the WNIT Round of Eight.' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/h92nhk7bv7umnmyrtv4a' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1906783,"title":"2019 3-Star Florida LB Dorian Jones Impressed By IU Coaching Staff","slug":"2019-3-star-florida-lb-dorian-jones-interested-in-visiting-iu","kind":"premium","site_id":51,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T11:42:28.849-05:00","summary":"IU is one of three schools class of 2019 3-star Florida linebacker Dorian Jones has heard from the most recently. ","deleted":false,"author_name":"Stu Jackson","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/2019-3-star-florida-lb-dorian-jones-interested-in-visiting-iu","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1906708,"title":"Hoosier Daily: March 22","slug":"hoosier-daily-march-22-1","kind":"free","site_id":51,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T08:51:25.828-05:00","summary":"Tweet of the day, plus links with the latest headlines in and around Hoosier athletics.","deleted":false,"author_name":"Jordan Wells","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/hoosier-daily-march-22-1","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1906530,"title":"IU&#x0027;s Jager, McRoberts, Taylor Pick Up Big Ten Winter All-Academic Honors ","slug":"iu-s-jager-mcroberts-taylor-pick-up-big-ten-winter-all-academic-honors","kind":"free","site_id":51,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T16:59:41.563-05:00","summary":"A trio of Hoosiers were named to the winter Academic All-Big Ten team Wednesday afternoon. ","deleted":false,"author_name":"Stu Jackson","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/iu-s-jager-mcroberts-taylor-pick-up-big-ten-winter-all-academic-honors","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1906522,"title":"Daraun McKinney Close To Trimming His List","slug":"daraun-mckinney-close-to-trimming-his-list-1","kind":"premium","site_id":51,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-21T16:13:45.084-05:00","summary":"2019 three-star Michigan cornerback Daraun McKinney has accumulated eight offers, but is ready to narrow his focus.","deleted":false,"author_name":"Josh Helmholdt","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/daraun-mckinney-close-to-trimming-his-list","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1906464,"title":"2019 IU Targets Earn Indiana Junior All-Star Honors","slug":"2019-iu-targets-earn-indiana-junior-all-star-honors","kind":"free","site_id":51,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T13:55:13.008-05:00","summary":"A number of IU recruits earned Indiana Junior All-Star Honors on Wednesday.","deleted":false,"author_name":"Jordan Wells","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/2019-iu-targets-earn-indiana-junior-all-star-honors","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1906425,"title":"Hoosier Daily: March 21","slug":"hoosier-daily-march-21-1","kind":"free","site_id":51,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T12:29:31.274-05:00","summary":"Tweet of the day, plus links with the latest headlines in and around Hoosier athletics.","deleted":false,"author_name":"Jordan Wells","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/hoosier-daily-march-21-1","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1906292,"title":"Florida TE Nikolas Ognenovic Brings Elite Size To Position","slug":"florida-te-nikolas-ognenovic-brings-elite-size-to-position","kind":"premium","site_id":51,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T09:34:44.251-05:00","summary":"At 6-foot-7, 2019 Florida tight end Nikolas Ognenovic sees no downside in the size he brings to the position.","deleted":false,"author_name":"Taylor Lehman","author_title":"Staff","permalink":"https://indiana.rivals.com/news/florida-te-nikolas-ognenovic-brings-elite-size-to-position","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1906048,"title":"Rivals Analyst Bullish On IU 2019 Targets, Romeo Langford","slug":"rivals-analyst-bullish-on-iu-2019-targets-romeo-langford","kind":"free","site_id":51,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T14:37:06.159-05:00","summary":"Rivals analyst Corey Evans had some good news for IU fans on Tuesday.","deleted":false,"author_name":"Jordan Wells","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/rivals-analyst-bullish-on-iu-2019-targets-romeo-langford","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1906031,"title":"IU Baseball Cancels Wednesday Afternoon&#x0027;s Home Game Vs. Wright State","slug":"iu-baseball-cancels-wednesday-afternoon-s-home-game-vs-wright-state","kind":"free","site_id":51,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T13:51:23.876-05:00","summary":"IU baseball has cancelled Wednesday afternoon&#x0027;s home game vs. Wright State. ","deleted":false,"author_name":"Stu Jackson","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/iu-baseball-cancels-wednesday-afternoon-s-home-game-vs-wright-state","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1905987,"title":"Former IU Wide Receiver Cody Latimer Signs With New York Giants","slug":"former-iu-wide-receiver-cody-latimer-signs-with-new-york-giants","kind":"free","site_id":51,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T13:00:00.000-05:00","summary":"Former Indiana standout Cody Latimer has a new NFL home. ","deleted":false,"author_name":"Stu Jackson","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/former-iu-wide-receiver-cody-latimer-signs-with-new-york-giants","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1906000,"title":"Hoosier Daily: March 20","slug":"hoosier-daily-march-20-1","kind":"free","site_id":51,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T12:53:38.431-05:00","summary":"Tweet of the day, plus links with the latest headlines in and around Hoosier athletics.","deleted":false,"author_name":"Jordan Wells","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/hoosier-daily-march-20-1","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1905977,"title":"2020 RB Peny Boone Developing Relationship With IU RBs Coach Mike Hart","slug":"2020-rb-peny-boone-developing-relationship-with-iu-rbs-coach-mike-hart","kind":"premium","site_id":51,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-20T11:56:50.108-05:00","summary":"2020 Michigan RB Peny Boone caught up with Rivals.com&#x0027;s Josh Helmholdt for the latest on his recruitment. ","deleted":false,"author_name":"Josh Helmholdt","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/kentucky-makes-an-impression-on-2020-rb-peny-boone","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1905916,"title":"Hoosiers In The Pros: March 13-19","slug":"hoosiers-in-the-pros-march-13-19","kind":"free","site_id":51,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T09:45:17.038-05:00","summary":"A look at how former Indiana men&#x0027;s basketball standouts fared in recent NBA competition. ","deleted":false,"author_name":"Stu Jackson","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/hoosiers-in-the-pros-march-13-19","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1905800,"title":"Texas WR Ajani Carter Trying To Visit Bloomington After Offer","slug":"texas-wr-ajani-carter-trying-to-visit-bloomington-after-offer","kind":"premium","site_id":51,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-19T18:30:02.688-05:00","summary":"IU wide receivers coach Grant Heard called 2019 Texas wideout Ajani Carter once to tell him he has an IU offer.","deleted":false,"author_name":"Taylor Lehman","author_title":"Staff","permalink":"https://indiana.rivals.com/news/texas-wr-ajani-carter-trying-to-visit-bloomington-after-offer","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1905797,"title":"Scouting Notes: Mason Gillis Vs. Culver Academies","slug":"scouting-notes-mason-gillis-vs-culver-academies","kind":"premium","site_id":51,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-19T17:59:46.893-05:00","summary":"Highlights and scouting notes from Gillis&#x0027;s Saturday night tilt against Culver Academies.","deleted":false,"author_name":"Jordan Wells","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/scouting-notes-mason-gillis-vs-culver-academies","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1905716,"title":"Scouting Breakdown: Romeo Langford vs. Warren Central","slug":"scouting-breakdown-romeo-langford-vs-warren-central","kind":"premium","site_id":51,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-19T16:00:00.000-05:00","summary":"Breaking down the senior five-star guard&#x0027;s performance against Warren Central in semi-state play.","deleted":false,"author_name":"Stu Jackson","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/scouting-breakdown-romeo-langford-vs-warren-central","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1905718,"title":"Recruiting Podcast: Wrapping Up Semi-State","slug":"recruiting-podcast-wrapping-up-semi-state","kind":"free","site_id":51,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-19T13:56:21.471-05:00","summary":"Wrapping up the latest with IU targets following semi-state action in Indiana.","deleted":false,"author_name":"Jordan Wells \u0026 Stu Jackson","author_title":"TheHoosier.com Staff","permalink":"https://indiana.rivals.com/news/recruiting-podcast-wrapping-up-semi-state","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1905694,"title":"Hoosier Daily: March 19","slug":"hoosier-daily-march-19-1","kind":"free","site_id":51,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-19T13:00:03.288-05:00","summary":"Tweet of the day, plus links with the latest headlines in and around Hoosier athletics.","deleted":false,"author_name":"Jordan Wells","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/hoosier-daily-march-19-1","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1905612,"title":"Scout&#x0027;s Take On New IU Commit Emery Simmons","slug":"scout-s-take-on-new-iu-commit-emery-simmons","kind":"premium","site_id":51,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-19T10:34:31.002-05:00","summary":"Rivals Mid-Atlantic Recruiting Analyst Adam Friedman offers insight on 2019 3-star wide receiver commit Emery Simmons.","deleted":false,"author_name":"Stu Jackson","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/scout-s-take-on-new-iu-commit-emery-simmons","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1905389,"title":"Scouting Breakdown: Trey Galloway Vs. New Castle","slug":"scouting-breakdown-trey-galloway-vs-new-castle","kind":"premium","site_id":51,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-18T18:12:53.701-05:00","summary":"Breaking down the sophomore four-star guard&#x0027;s performance against New Castle in semi-state play.","deleted":false,"author_name":"Jordan Wells","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/scouting-breakdown-trey-galloway-vs-new-castle","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1905398,"title":"Bradley&#x0027;s Walk-Off RBI Single Lifts IU To 4-3 Win Over Northern Illinois","slug":"bradley-s-walk-off-rbi-single-lifts-iu-to-4-3-win-over-northern-illinois","kind":"free","site_id":51,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-18T16:30:53.734-05:00","summary":"IU&#x0027;s 4-3 win secured a weekend series sweep over Northern Illinois. ","deleted":false,"author_name":"Stu Jackson","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/bradley-s-walk-off-rbi-single-lifts-iu-to-4-3-win-over-northern-illinois","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]},{"id":1905387,"title":"Social Media Reacts: Emery Simmons Commits To IU","slug":"social-media-reacts-emery-simmons-commits-to-iu","kind":"free","site_id":51,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-18T16:04:16.332-05:00","summary":"Social media reactions surrounding IU&#x0027;s first commitment of the 2019 cycle.","deleted":false,"author_name":"Jordan Wells","author_title":"Staff Writer","permalink":"https://indiana.rivals.com/news/social-media-reacts-emery-simmons-commits-to-iu","site_name":"TheHoosier.com","type":"Content","programming":[],"associated_links":[{"id":668,"url":"https://indiana.forums.rivals.com/","display_text":"Go to the forums","content_id":null,"created_at":"2017-02-28T10:58:06.298-06:00","updated_at":"2017-02-28T10:58:06.298-06:00","setting_id":124,"ordinality":1},{"id":669,"url":"https://indiana.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:58:06.302-06:00","updated_at":"2017-09-20T11:17:36.987-05:00","setting_id":124,"ordinality":2}]}], nil, 51, nil, true); subdomain = &#x0027;indiana&#x0027;; aolPlayerId = &#x0027;5964ef809efa8914c36ef4da&#x0027;; aolCompanyId = &#x0027;595e651f2a30cb7ee3e53938&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #7f0000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":298,"image_id":2096812,"url":"https://indiana.rivals.com/sign_up?promo_code=IU30","position":1,"site_id":51,"created_at":"2017-12-01T15:00:29.242-06:00","updated_at":"2018-02-01T07:53:53.824-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/fr7omqnqkp6iypv2u3ri"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":138,"image_id":2050150,"url":"https://comanpub.com/the-hoosier-shop/#!/2017-Indiana-Basketball-Preview-Magazine/p/91236279/category=20213107","position":2,"site_id":51,"created_at":"2016-07-15T18:17:30.590-05:00","updated_at":"2017-12-01T15:05:03.182-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/hmwsyllglyih5xv0ldlg"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://indiana.rivals.com/news/iu-completes-extended-sweep-advances-to-round-of-eight' background-color='#7f0000' base-api-url='https://indiana.forums.rivals.com/' homepage='false' message-board-url='indiana.forums.rivals.com' pub-ad='{"id":138,"image_id":2050150,"url":"https://comanpub.com/the-hoosier-shop/#!/2017-Indiana-Basketball-Preview-Magazine/p/91236279/category=20213107","position":2,"site_id":51,"created_at":"2016-07-15T18:17:30.590-05:00","updated_at":"2017-12-01T15:05:03.182-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/hmwsyllglyih5xv0ldlg"}' size='size' space-id='2022733102' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://indiana.rivals.com/news/iu-completes-extended-sweep-advances-to-round-of-eight/printable' site-name='TheHoosier.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-22 21:33:30 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1906996/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>IU Completes Extended Sweep, Advances To Round Of Eight</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Taylor Lehman
&bull;
</span>
<span class='type-sm'>TheHoosier.com</span>
<div class='type-sm'>
<a href='//twitter.com/TaylorRLehman' target='_blank'>@TaylorRLehman</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Staff</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/TaylorRLehman'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://indiana.rivals.com/sign_up?promo_code=IU30">Don't miss out on any of our exclusive football, basketball and recruiting coverage. Click here to get your 30-day free trial!</a></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/h92nhk7bv7umnmyrtv4a)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/h92nhk7bv7umnmyrtv4a" alt="H92nhk7bv7umnmyrtv4a" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>IU Athletics</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>IU had already played Purdue twice this season coming into the Round of 16 WNIT matchup on Thursday night. The Hoosiers had beaten the Boilermakers both times, and IU head coach Teri Moren said she anticipated a motivated Purdue team to come into Simon Skjodt Assembly Hall searching for revenge.</p><p>This was a Purdue team that was among the final eight teams left out of the NCAA Tournament, leaving the Hoosiers out of consideration, even though IU had not only defeated Purdue, but held them beneath their average score of 65.4 points per game.</p><p>IU limited Purdue below that mark again on Thursday, winning 73-51, ending Purdue’s season and moving on to the Round of Eight on Sunday.</p><p>And it started with an immediate 19-8 run in the first 6:26 of play.</p><p>“That’s what (Moren) said in the locker room before we went out — ‘We have to have a hot start,’” senior guard Tyra Buss said. “I thought we did. We wanted them to call the timeout first. We got off to a great start, and it all started with our defensive energy. We got hands on balls. We got deflections. We were just sound defensively, and that led to our offense and our transition points.”</p><p>IU outscored Purdue in fast break points, 14-2, using all three of its first half steals in the first quarter to ignite a defensive effort that translated to 10 of its 14 fast break points being scored in the first half.</p><p>All three first half steals came from different players as well. One from Buss, one from freshman guard Bendu Yeaney and one from junior forward Kym Royster, and Buss had two assists in transition. Buss eventually collected two more steals in the second half to help push the steals total to six, while Purdue lost the ball 15 times.</p><p>The only moment when Purdue nearly evaporated the IU lead was late in the second quarter, when the Boilermakers were within three points. Buss and freshman guard Jaelynn Penn knocked back-to-back threes to head into halftime with a 38-31 lead though.</p><p>The Hoosier defense only got tighter in the second half, as they won the third quarter, 21-8, and only allowed 20 second half points.</p><p>That’s what Moren has been striving for in her time at IU — a strong defense. And there’s no better time, she said, for the fruits of their labor to emerge than during the WNIT run to finish off the careers of Buss and Cahill.</p><p>“We need to make sure that we continue to do what we’ve done to put ourselves in this position, and that’s defend,” Moren said. “We struggled at Purdue. We were 2-for-7 in the first quarter, and it was our defense that kept us in the game. I said that from the moment we stepped on campus four years ago that we wanted to hang our hat on something, and that was going to be on the defensive end. I think you’re seeing what we’ve been trying to instill in our players.”</p><p>Penn continued her strong WNIT play as well, after posting a career-high 25 points against UT-Martin to start the tournament. She shot 7-of-11 for 26 points and also brought down five rebounds Thursday.</p><p>Her exponential growth and emergence this season has taken the pressure off of IU’s seniors, Moren said, as Buss and Cahill were the two central scoring figures earlier in the season. Cahill found foul trouble against Purdue, being called for her fourth foul early in the fourth quarter, and she only scored four points until hitting a 3-pointer with 1:45 remaining in the game.</p><p>Royster was also one of the four Hoosiers to score in double digits, as she went 6-for-6 for 12 points on the inside to help push IU’s 42-28 points in the paint margin, and Yeaney added 10 points, as she, like Penn, continues to develop throughout postseason play.</p><p>The crowd of 5,564 fans was the largest crowd IU Women’s Basketball has played in front of since the 2011-2012 season when it played Purdue on Feb. 26 in front of 10,249 fans.</p><p>IU will play the winner of the Kansas State vs. UC-Davis game that takes place Friday at 8 p.m. The winner will travel to Simon Skjodt Assembly Hall on Sunday to play the Hoosiers at 2 p.m.</p><p>“Purdue, they’re just our next game,” Buss said. “It’s a six game series. This was step three. It just so happened to be that we were playing Purdue again.”</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>----</p><p>• <i>Talk about it inside <a href="https://indiana.forums.rivals.com/forums/premium-iu-hoop-forum.30/">The Hoops Forum</a> or <a href="https://indiana.forums.rivals.com/forums/premium-iu-football-forum.26/">The Football Forum</a></i></p><p>• <a href="https://itunes.apple.com/us/podcast/heard-on-the-hoosier/id1150031138?mt=2">Subscribe to our podcast</a> on iTunes</p><p>• Follow us on Twitter: <a href="https://twitter.com/IndianaRivals">@IndianaRivals</a></p><p>• Like us on <a href="https://www.facebook.com/IndianaRivals/">Facebook</a>.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://indiana.rivals.com/news/iu-completes-extended-sweep-advances-to-round-of-eight/printable' site-name='TheHoosier.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":138,"image_id":2050150,"url":"https://comanpub.com/the-hoosier-shop/#!/2017-Indiana-Basketball-Preview-Magazine/p/91236279/category=20213107","position":2,"site_id":51,"created_at":"2016-07-15T18:17:30.590-05:00","updated_at":"2017-12-01T15:05:03.182-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/hmwsyllglyih5xv0ldlg"}' enrichments='[{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":51,"legacy_id":942,"name":"TheHoosier.com","friendly_name":"Indiana","annual_discount":null,"subdomain":"indiana","primary_color":"7f0000","secondary_color":"f6e8c7","font_color":"ffffff","short_name":"Indiana","maple_ncaaf_team_id":27,"maple_ncaaf_endpoint":"ncaaf/teams/iie","maple_ncaab_team_id":271,"maple_ncaab_endpoint":"ncaab/teams/iai","maple_college_id":27,"google_analytics_id":"UA-81729668-1"}' twitter-feed='{"id":51,"site_id":51,"handle":"IndianaRivals","list_name":"TheHoosier-com","created_at":"2016-02-01T12:24:56.576-06:00","updated_at":"2017-11-08T09:27:34.849-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://indiana.rivals.com/news/iu-completes-extended-sweep-advances-to-round-of-eight/printable' site-name='TheHoosier.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733102', 'https://indiana.rivals.com/news/iu-completes-extended-sweep-advances-to-round-of-eight');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "IU Completes Extended Sweep, Advances To Round Of Eight";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":298,"image_id":2096812,"url":"https://indiana.rivals.com/sign_up?promo_code=IU30","position":1,"site_id":51,"created_at":"2017-12-01T15:00:29.242-06:00","updated_at":"2018-02-01T07:53:53.824-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/fr7omqnqkp6iypv2u3ri"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://indiana.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733102",
    c7: "https://indiana.rivals.com/news/iu-completes-extended-sweep-advances-to-round-of-eight"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Findiana.rivals.com%2Fnews%2Fiu-completes-extended-sweep-advances-to-round-of-eight&c5=2022733102&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
